SCCM 2007 Support for Windows 7 SP1 and Windows 2008 r2 sp1

The support statement for Configuration Manager 2007 is released that it now supports Windows 7 SP1 and Windows 2008 r2 SP1

The following software update is required to add Windows 7 SP1 and Windows Server 2008 R2 SP1 to the Supported Platforms list:

  • KB 2489044 – Update rollup for System Center Configuration Manager 2007 SP2 to add support for Windows Server 2008 R2 SP1 and Windows 7 SP1 clients
  • KB 977203 – User state migration is unsuccessful on a SCCM 2007 SP1 client or on a SCCM 2007 SP2 client

Microsoft Application Virtualization 4.6 SP1 is now supported on Configuration Manager 2007 R2 with Configuration Manager 2007 SP2 is now supported.

System Center Configuration Manager SP2, R2 and R3 now supports WinPE 3.1.

Steps to upgrade to WinPE 3.1 within the existing Configuration Manager Environment and known limitations with Win PE 3.1 can be found here http://blogs.technet.com/b/configmgrteam/archive/2011/03/24/configuration-manager-2007-sp2-and-windows-pe-3-1.aspx 

Checkout the whole supported statement here: http://blogs.technet.com/b/configmgrteam/archive/2011/03/24/configuration-manager-support-announcements-for-march-2011.aspx

Add a Comment

Your email address will not be published. Required fields are marked *